Friday, June 10, 2011

how to install deja-dup latest stable in ubuntu lucid

Déjà Dup is a simple backup tool. It hides the complexity of backing up the Right Way (encrypted, off-site, and regular) and uses duplicity as the backend.It is available in ubuntu lucid repository;but the version in the repository is a bit old one.
At the time of writing this post,the version available in ubuntu lucid repository in version 14 whereas the present stable release in version 18.
To install it,you need to use deja-dup stable release ppa.
To install this,type the following in terminal:
sudo add-apt-repository ppa:deja-dup-team/ppa
sudo apt-get update
sudo apt-get install deja-dup

Edit:for some reason this is not working.as pointed in the comment,its an empty repository.will have to ask the developer what went wrong.meanwhile,please dont use it.