Thursday, June 30, 2011

popper 0.29 available now

Popper-the email notifier-has a new version now.According to the release note,followings are the changelog--
- automatic configuration update; no need to
  start Popper_Configurator before first run
- can handle symbolic links now
- will ask for Keyring passwort repeatedly if wrong
- crash on missing Email-Id fixed
To install it in ubuntu,its best to use the ppa.To install it,check this post.